最新消息:关注【太平洋学习网】微信公众号,可以获取全套资料,【全套Java基础27天】【JavaEE就业视频4个月】【Android就业视频4个月】

Python升级出错“Requirement already up-to-date”错误

Python 太平洋学习网 浏览 评论

小编在使用“python -m pip install --upgrade pip”命令升级到最新版python的时候出现了错误,导致无法升级python,如下:

D:\Python\Python36-32>python -m pip install --upgrade pip
Requirement already up-to-date: pip in d:\python\python36-32\lib\site-packages (
18.1)

解决方案:

只需要进入到d:\python\python36-32\lib\site-packages目录中,将里面的“pip-18.1.dist-info”文件夹删除之后,再次运行“python -m pip install --upgrade pip”命令升级python,就不会出问题了。

本网还有python django web框架的教程,请点击:python django框架快速入门教程

来源网站:太平洋学习网,转载请注明出处:http://www.tpyyes.com/a/python/2018/1229/822.html

    与本文相关的文章

    发表我的评论
    取消评论

    表情

    您的回复是我们的动力!

    • 昵称 (必填)

    网友最新评论